Составьте программу и зарисуйте блок-схему к ней. Если число, введенное с клавиатуры, четырехзначное и делится на 5, то вывести слово "удача".
Составьте программу и зарисуйте блок-схему к ней. Если число, введенное с клавиатуры, четырехзначное и делится на 5, то вывести слово "удача".
Ответ(ы) на вопрос:
Гость
Program n1;
var num: integer;
begin
readln(num);
if (num>999) and (num<10000) and (num mod 5=0)
then write('удача');
end.
Не нашли ответ?
Похожие вопросы