Составьте программу, которая формирует массив из 12 случайных чисел на промежутке от -40 до 10 и находят элементы, большие -10 и меньше 5

Составьте программу, которая формирует массив из 12 случайных чисел на промежутке от -40 до 10 и находят элементы, большие -10 и меньше 5
Гость
Ответ(ы) на вопрос:
Гость
Program Program1; Var i:integer; a:array [1..12] of integer; begin randomize; for i:=1 to 12 do a[i]:=random(51)-40; writeln; writeln('Элементы больше -10:'); for i:=1 to 12 do if a[i]>-10 then write('a[',i,']=',a[i],', '); writeln; writeln('Элементы меньше 5:'); for i:=1 to 12 do if a[i]<5 then write('a[',i,']=',a[i],', '); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы