Составьте программу которая выводит на экран значение выражения а=в7В в седьмой степани. Program...var...begin......end.Плиз хелпт!!!
Составьте программу которая выводит на экран значение выражения а=в7
В в седьмой степани.
Program...
var...
begin
......
end.
Плиз хелпт!!!
Ответ(ы) на вопрос:
VAR a,b:INTEGER;
begin
Readln(b);
a:=b*b*b*b*b*b*b;
writeln(a);
end.
Не нашли ответ?
Похожие вопросы