Составьте программу на Языке Паскаль используя Массив найдите сумму положительных элементов массива
Составьте программу на Языке Паскаль используя Массив найдите сумму положительных элементов массива
Ответ(ы) на вопрос:
program massiv;
var a: array[1..10] of integer;
i,s: integer;
begin
for i:=1 to 10 do
begin
write ('Введите a[',i,']=');
readln (a[i]);
end;
for i:=1 to 10 do
begin
if a[i]>0 then s:=s+a[i];
end;
writeln ('Сумма положительных элементов массива равна ',s);
end.
Не нашли ответ?
Похожие вопросы