Составьте программу решающую следующую задачу. Известна длина окружности L. Найдите площадь круга S ограниченного этой окружностью. Формулы для вычисления длины окружности и площади круга I=2пR? S= пR^2( где п= 3,14)

Составьте программу решающую следующую задачу. Известна длина окружности L. Найдите площадь круга S ограниченного этой окружностью. Формулы для вычисления длины окружности и площади круга I=2пR? S= пR^2( где п= 3,14)
Гость
Ответ(ы) на вопрос:
Гость
const   p = 3.14; var   L, S:real; begin   write('L = '); readln(L);   writeln('S = ', sqr (L / (2 * p)) * pi); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы