Составьте программу сортировки по возрастанию значений трех переменных: A B C. плииииз, умоляю
Составьте программу сортировки по возрастанию значений трех переменных: A B C. плииииз, умоляю
Ответ(ы) на вопрос:
Гость
var
a, d, c, t: integer;
begin
readln(a, d, c);
if a < d then begin t := a;a := d;d := t; end;
if a < c then begin t := a;a := c;c := t; end;
if d < c then begin t := d;d := c;c := t; end;
writeln(a, ' ', d, ' ', c);
end.
Не нашли ответ?
Похожие вопросы