Составьте программу вычисления Y по одной из двух формул: у=х^2+2x+3,если x больше 0 y=x^3-2x+3,если x меньше =0
Составьте программу вычисления Y по одной из двух формул:
у=х^2+2x+3,если x>0
y=x^3-2x+3,если x<=0
Ответ(ы) на вопрос:
Гость
var
x, y: real;
begin
readln(x);
if x > 0 then y := x * x + 2 * x + 3
else y := x * x * x - 2 * x + 3;
writeln('y=', y);
end.
Не нашли ответ?
Похожие вопросы