Составьте программу,которая выводит на экран приветствие в зависимости от времени суток (от 8 до 12 - утро), (от 12 до 17 - день), (от 17 до 23 - вечер)В паскале
Составьте программу,которая выводит на экран приветствие в зависимости от времени суток (от 8 до 12 - утро), (от 12 до 17 - день), (от 17 до 23 - вечер)
В паскале
Ответ(ы) на вопрос:
begin
writeln('Введите сколько сейчас часов');
readln(Time);
if (Time >= 8) and (Time < 12) then writeln('Доброе утро!');
if (Time >= 12) and (Time < 17) then writeln('Добрый день!');
if (Time >= 17) and (Time < 23) then writeln('Добрый вечер!');
if (Time = 23) or ((Time >= 0) and (Time < 8)) then writeln('Доброй ночи!');
end.
Не нашли ответ?
Похожие вопросы