Язык Паскаля составить программу, которая будет вычислять сумму, разность, произведение и частное от деления первого числа на второе
Язык Паскаля
составить программу, которая будет вычислять сумму, разность, произведение и частное от деления первого числа на второе
Ответ(ы) на вопрос:
var
a,b: integer;
begin
write('введите 1-е число: ');
readln(a);
write('введите 2-у число: ');
readln(b);
writeln('сумма ',a,' и ',b,' = ',a+b);
writeln('разность ',a,' и ',b,' = ',a-b);
writeln('произведение ',a,' и ',b,' = ',a*b);
writeln('частное ',a,' и ',b,' = ',(a/b):5:2);
readln;
end.
Не нашли ответ?
Похожие вопросы