Задача на c++ Необходимо написать программу, которая вычислит сумму 2/3+3/4+4/5+...+n−1n. Формат входных данных Вводится натуральное число N (3≤N≤105). Формат выходных данных Программа должна вывести результат вычисления одним ...

Задача на c++ Необходимо написать программу, которая вычислит сумму 2/3+3/4+4/5+...+n−1n. Формат входных данных Вводится натуральное число N (3≤N≤105). Формат выходных данных Программа должна вывести результат вычисления одним вещественным числом с точностью до шести знаков после запятой.
Гость
Ответ(ы) на вопрос:
Гость
#include using namespace std; int main() {     int n;     double s=0;     cout << "n = ", cin >> n, cout << "\n";     for (int i=2; i
Не нашли ответ?
Ответить на вопрос
Похожие вопросы