Написать программу, которая в зависимости от введенного числа К, выполняет разные

Написать программу, которая в зависимости от введенного числа К, выполняет разныедействия. Если число отрицательное или не делится на 4, то |K+5|, иначе K²+5.
Гость
Ответ(ы) на вопрос:
Гость
Var k:integer;     begin writeln('введите число k'); readln(k); if (k<0) or (k mod 4 <> 0) then writeln(abs(k+5)) else writeln(sqr(k)+5); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы