Напишите программу, которая для заданной точки с координатами (х,у) определяет, где она расположена: на какой оси или в какой координатной четверти

Напишите программу, которая для заданной точки с координатами (х,у) определяет, где она расположена: на какой оси или в какой координатной четверти
Гость
Ответ(ы) на вопрос:
Гость
Pascal  var    x,y : integer;     begin  readln (x,y);  if (x=0) or (y=0) then    begin    if x = 0 then      writeln ('Точка лежит на оси y');    if y = 0 then      writeln ('Точка лежит на оси x')'    end  else   begin     if (x>0) and (y>0) then      writeln ('Точка находится в первой четверти');     if (x<0) and (y>0) then      writeln ('Точка находится во второй четверти');     if (x<0) and (y<0) then      writeln ('Точка находится в третей четверти');     if (x>0) and (y<0) then      writeln ('Точка находится в четвертой четверти');   end;  end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы