Напишите программу, рассчитывающую зарплату, которая будет получена после удержания подоходного налога в p%, если оклад составляет А рублей Паскаль

Напишите программу, рассчитывающую зарплату, которая будет получена после удержания подоходного налога в p%, если оклад составляет А рублей Паскаль
Гость
Ответ(ы) на вопрос:
Гость
var a,p,r:real; begin write('A = '); readln(a); write('p = '); readln(p); r:=a*(1-p/100); writeln('Зарплата = ',r); end. Пример: A = 2000 p = 13 Зарплата = 1740
Не нашли ответ?
Ответить на вопрос
Похожие вопросы