Напишите программу вычисления площади круга, если известна длина окружности. Pasca
Напишите программу вычисления площади круга, если известна длина окружности.
Pascal
Ответ(ы) на вопрос:
Гость
Var r,c,s:real;
begin
write('Введите длину окружности ');
readln(c);
r:=c/(2*3.14)
s:=3.14*r*r
write('площадь круга ');
writeln(s);
end.
Не нашли ответ?
Похожие вопросы