Помогите!!! Написать программу на C++ Выбрать наибольшее среди трех введенных с к?
Помогите!!!
Написать программу на C++
Выбрать наибольшее среди трех введенных с к??авиатуры целых чисел. Любым из трех способов
Ответ(ы) на вопрос:
#include<stdio.h>
#include<iostream>
#in lude<math.h>
using namespace std;
int main(){
int x,y,z,mx;
cin>>x>>y>>z;
mx = max(x,y);
if(y>mx){
cout<<y;
}
else{
cout<<mx;
}
return 0;
}
Не нашли ответ?
Похожие вопросы