С++ Помогите написать программу перевода из десятичного числа в двоичное.

С++ Помогите написать программу перевода из десятичного числа в двоичное.
Гость
Ответ(ы) на вопрос:
Гость
#include using namespace std; void bin(int n); int main() {     int n;     cout<<"Введи число в десятичной системе счисления\n";     cin>>n;     bin(n);     system("pause");     return 0; } void bin(int n) {      int binn[15], ;      for(int i=14;i>=0; i--)      {              binn[i]=n % 2;              n=n/2;              }           for(int i=0; i<=14;i++)      {              cout<
Не нашли ответ?
Ответить на вопрос
Похожие вопросы