Составить программу нахождения количества положительных элементов в массиве из n

Составить программу нахождения количества положительных элементов в массиве из nвещественных чисел
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.1, сборка 1214 от 09.04.2016 begin   var a:=ArrRandomReal(ReadInteger('n='),-20,20);   a.Println;   Writeln('Положительных: ',a.Where(x->x>0).Count) end. Тестовое решение: n= 7 -17.1342332089014 3.03964398011549 16.2039925512876 -6.95437877762801 13.9224117034685 -1.08502876995366 11.8818603045688 Положительных: 4
Не нашли ответ?
Ответить на вопрос
Похожие вопросы