Написать программу яка перевіряє чи існує трикутник зі сторонами abc. НАПИСАТИ В ПА
Написать программу яка перевіряє чи існує трикутник зі сторонами abc. НАПИСАТИ В ПАСКАЛІ!!! Допоможіть
Ответ(ы) на вопрос:
Гость
Var
a,b,c:integer;
begin
readln(a,b,c);
if (a<b+c) and (b<a+c) and (c<a+b) then
writeln('Треугольник существует')
else
writeln('Треугольник не существует');
end.
Не нашли ответ?
Похожие вопросы