Написать программу которая выведет на экран все 3х значные числа, содержащие цифры 7 и 9 и найдет их произведение

Написать программу которая выведет на экран все 3х значные числа, содержащие цифры 7 и 9 и найдет их произведение
Гость
Ответ(ы) на вопрос:
Гость
  var a:string; i,j:integer; check:boolean; begin readln (a); for i:=1 to length(a) do begin if (a[i]='7') then for j:=1 to length(a) do if (a[j]='9') then check:=true; end; if (check) then writeln (a); writeln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы