Написать программу Паскаль. Дано двухзначное число. Если цифры числа совпадают т

Написать программу Паскаль. Дано двухзначное число. Если цифры числа совпадают то вывести на экран true иначе false.
Гость
Ответ(ы) на вопрос:
Гость
Var n:integer;  begin write('n = '); readln(n); writeln(n div 10 = n mod 10); end. Пример 1: n = 25 False Пример 2: n = 44 True
Не нашли ответ?
Ответить на вопрос
Похожие вопросы