Помогите. Нужно составить программу по информатике (тема-оператор цикла с предусл
Помогите. Нужно составить программу по информатике (тема-оператор цикла с предусловием).
Задача: было 3000 дол.Через сколько лет на счету будет 10000 дол,под 15%.
Спасибо всем,заранее кто ответит.
Ответ(ы) на вопрос:
Гость
Var
n,k,a:integer;
begin
a:=3000;
n:=0;
while a<10000 do
begin
n:= n+1;
a:= a+450;
end;
writeln (n);
end.
в итоге выдает 16
Не нашли ответ?
Похожие вопросы