Помогите очень нужно задача по паскалю Вводятся семь целых чисел. Напишите прогр
Помогите очень нужно задача по паскалю
Вводятся семь целых чисел. Напишите программу, которая полсчитывает количество пятёрок среди введённых чисел
Ответ(ы) на вопрос:
Var c1,c2,c3,c4,c5,c6,c7,k:integer;
begin
read(c1,c2,c3,c4,c5,c6,c7);
if(c1=5)then k:=k+1;
if(c2=5)then k:=k+1;
if(c3=5)then k:=k+1;
if(c4=5)then k:=k+1;
if(c5=5)then k:=k+1;
if(c6=5)then k:=k+1;
if(c7=5)then k:=k+1;
writeln(k);
end.
Не нашли ответ?
Похожие вопросы