Составьте программу, по которой компьютер 10 раз запросит ввод целого числа и в результате сообщит, сколько среди них оканчивается нулём, а сколько пятью (в Паскале). Как можно скорее!
Составьте программу, по которой компьютер 10 раз запросит ввод целого числа и в результате сообщит, сколько среди них оканчивается нулём, а сколько пятью (в Паскале). Как можно скорее!
Ответ(ы) на вопрос:
Program n1;
var a,k0,k5,i: integer;
begin
for i:=1 to 10 do
begin
write('введите число: ');
readln(a);
if a mod 10 =0 then k0:=k0+1;
if a mod 10 =5 then k5:=k5+1;
end;
writeln('кол-во ок. на 0: ',k0);
writeln('кол-во ок. на 5: ',k5);
end.
Не нашли ответ?
Похожие вопросы