Заданы стороны треугольника a, b, c. Определить является ли он равносторонним. Напис
Заданы стороны треугольника a, b, c. Определить является ли он равносторонним. Написать программу на языке паскаль.
Ответ(ы) на вопрос:
Гость
Var a,b,c:integer;
begin
writeln('Введите три числа:');
readln(a,b,c);
if (a=b)and(b=c)
then writeln('Треугольник равносторонний')
else writeln('Треугольник не равносторонний (а может и не треугольник)');
end.
Пример:
Введите три числа:
5 5 5
Треугольник равносторонний
Не нашли ответ?
Похожие вопросы