Помогите пожалуйста составить программу для этой задачи в паскале... уличный прод?
Помогите пожалуйста составить программу для этой задачи в паскале... уличный прод??вец газет получает a рублей с продажи каждой из первых 50 газет. С продаж каждой из остальных газет он получает на 20% больше. разработайте программу,которая вычислит заработок продавца,если он продает за день 200 газет.
Ответ(ы) на вопрос:
Гость
Program prodavec;
var a:integer; b:real;z:real;
begin
writeln('Введите цену за одну из 50 первых газет.');
readln(a);
b:=(a*20/100)+a;
z:=(a*50)+(150*b);
writeln('Заработок продавца за продажу 200 газет=',z)
end.
Не нашли ответ?
Похожие вопросы