Помогите пожалуйста: написать программу нахождения наибольшего среди четырёх заданных чисел В ПАСКАЛЕ:)

Помогите пожалуйста: написать программу нахождения наибольшего среди четырёх заданных чисел В ПАСКАЛЕ:)
Гость
Ответ(ы) на вопрос:
Гость
var x1,x2,x3,x4:integer;   function max(a,b:integer):integer begin    if a>b then max:= a    else max:=b; end;   Begin   read(x1,x2,x3,x4);   x1:=max(x1,x2);   x2:=max(x3,x4);   x1:=max(x1,x2);   writeln(x1); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы