Ребят, помоги в паскале. напишите программу которая вводит с клавиатуры числа до т
Ребят, помоги в паскале. напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0. В конце работы программы на экран выводится сумма и произведение введенных чисел.
Ответ(ы) на вопрос:
Var a,s,p:integer;
begin
p:=1;
read(a);
if(a=0) then p:=0;
while(a<>0)do begin
s+=a;
p*=a;
read(a); end;
writeln(s, , p);
end.
Не нашли ответ?
Похожие вопросы